<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
	<meta name="google-site-verification" content="GC8nv5d9pWkRE9yMDycUmRnC7-b-iW4rKXC4teiUwzc" />
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<script src="https://cdn.optimizely.com/js/7730131423.js"></script>
	<title>Saluting Pearl Harbor Survivors | PBS SoCal</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We had the privilege to sit down with 4 local Pearl Harbor survivors who shared their own personal memories of that tragic day, nearly 75 years ago."/>
<meta name="robots" content="noindex,follow,noodp"/>
<link rel="canonical" href="http://www.pbssocal.org/history/pearl-harbor-survivors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saluting Pearl Harbor Survivors | PBS SoCal" />
<meta property="og:description" content="We had the privilege to sit down with 4 local Pearl Harbor survivors who shared their own personal memories of that tragic day, nearly 75 years ago." />
<meta property="og:url" content="http://www.pbssocal.org/history/pearl-harbor-survivors/" />
<meta property="og:site_name" content="PBS SoCal" />
<meta property="article:publisher" content="https://www.facebook.com/PBSSoCal/" />
<meta property="article:tag" content="History" />
<meta property="article:tag" content="Military" />
<meta property="article:tag" content="Pearl Harbor" />
<meta property="article:tag" content="Survivors" />
<meta property="article:tag" content="USS Arizona" />
<meta property="article:tag" content="USS Oklahoma" />
<meta property="article:tag" content="Veterans" />
<meta property="article:tag" content="War" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2016-11-23T07:15:07-08:00" />
<meta property="article:modified_time" content="2016-12-06T10:03:00-08:00" />
<meta property="og:updated_time" content="2016-12-06T10:03:00-08:00" />
<meta property="og:image" content="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/USS-Oklahoma-.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We had the privilege to sit down with 4 local Pearl Harbor survivors who shared their own personal memories of that tragic day, nearly 75 years ago." />
<meta name="twitter:title" content="Saluting Pearl Harbor Survivors | PBS SoCal" />
<meta name="twitter:site" content="@pbssocal" />
<meta name="twitter:image" content="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/USS-Oklahoma-.jpg" />
<meta name="twitter:creator" content="@pbssocal" />
<meta property="DC.date.issued" content="2016-11-23T07:15:07-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="PBS SoCal &raquo; Feed" href="http://www.pbssocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PBS SoCal &raquo; Comments Feed" href="http://www.pbssocal.org/comments/feed/" />
<link rel='stylesheet' id='pbs_passport_css-css'  href='http://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/css/passport_styles.css?ver=0.1.41' type='text/css' media='all' />
<link rel='stylesheet' id='site-main-css'  href='http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/css/main.css?ver=1.117' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Cabin%3A400%2C500%2C600%2C700%7CMerriweather%3A300%2C400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pbssocal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dj3b4v4vfrnun.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.pbssocal.org/?p=2333' />
<link rel="alternate" type="application/json+oembed" href="http://www.pbssocal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pbssocal.org%2Fhistory%2Fpearl-harbor-survivors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pbssocal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pbssocal.org%2Fhistory%2Fpearl-harbor-survivors%2F&#038;format=xml" />
<script>var wpURL = 'http://www.pbssocal.org/'; var themePath = 'http://www.pbssocal.org/wp-content/themes/pbs-socal/';</script>
	<!-- google ads -->
	
	<script>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();</script>
	
	<script>googletag.cmd.push(function() {
	googletag.defineSlot('/36035483/pbs_blogs_300x250', [300, 250], 'blog-square').addService(googletag.pubads());
    googletag.defineSlot('/36035483/pbs_blogs_728x90', [728, 90], 'blog-banner').addService(googletag.pubads());
	googletag.defineSlot('/36035483/pbs_other_300x250', [300, 250], 'generic-square').addService(googletag.pubads());
    googletag.defineSlot('/36035483/pbs_other_728x90', [728, 90], 'generic-banner').addService(googletag.pubads());
	
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
	});</script>
	
	
	<!-- END google ads -->
	<link rel="icon" href="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-270x270.png" />
	
	<link rel="apple-touch-icon" href="http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-57x57@1x.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-76x76@1x.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-76x76@2x.png" />
	
</head>

<body class="single single-post postid-2333 single-format-standard">

	<!--updated php version-->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WXQ73T"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXQ73T');</script>
<!--updated php version-->

<div class='mobile-nav snap-drawers nocontent'>
<div class='snap-drawer snap-drawer-left'>
	<form role="search" method="get" class="search-form" action="http://www.pbssocal.org/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="text" class="search-field" placeholder="Enter keywords..." value="" name="q" />
	</label>
	<button type="submit" class="search-submit"><span>Search</span> <i class="fa fa-search"></i></button>
</form>
	<ul>
	<li><a href="http://www.pbssocal.org/">HOME</a></li>
	</ul>
	<!-- menu coped via js, needs to be empty div -->
	<div id='socalmobilemenu'></div>
</div>


<div class='snap-drawer snap-drawer-right'>
	<!-- menus are copied here with js -->
	<div id='rightsnapmenu'></div>
</div>


</div>

<div id="snapwrap" class="snap-content">
<div id="page" class="site">


		<header id="masthead" class="site-header cf" role="banner">
		<div class='masthead-inner cw touch-inset cf'>
		
		<a href="#" class="menutoggle touch-only" data-type='mobile'><i class="fa fa-bars"></i></a>
		
			<div class="site-header-main">
				<div class="site-branding cf">
					<div class="site-title"><a href="http://www.pbssocal.org/" rel="home"><img src="http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/PBS_45web_compressed.gif" alt="PBS SoCal"/></a></div>
				</div><!-- .site-branding -->
									<div class="head-menu no-touch">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-topnav-container"><ul id="menu-topnav" class="primary-menu"><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.pbssocal.org/watch-now/">Watch Now</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://www.pbssocal.org/schedule/">Schedule</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://www.pbssocal.org/kids/">Kids</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a href="http://www.pbssocal.org/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-2520" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2520"><a href="http://www.pbssocal.org/education-topic/parents/">Parents</a></li>
	<li id="menu-item-2521" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2521"><a href="http://www.pbssocal.org/education-topic/teachers/">Teachers</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="/events/">Events</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96"><a href="http://www.pbssocal.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-614"><a href="/about/">Who We Are</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837"><a href="/support/">Ways to Support</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.pbssocal.org/about/how-to-find-us/">How to Find Us</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://www.pbssocal.org/about/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
												<div class='head-search no-touch'><a href="#" class="searchtoggle" title="Toggle Search Form"><i class="fa fa-search"></i></a></div>
						<div class='search-bar'><form role="search" method="get" class="search-form" action="http://www.pbssocal.org/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="text" class="search-field" placeholder="Enter keywords..." value="" name="q" />
	</label>
	<button type="submit" class="search-submit"><span>Search</span> <i class="fa fa-search"></i></button>
</form>
</div>
					</div><!-- .site-header-menu -->
					
							</div><!-- .site-header-main -->

			<div class='head-buttons cf'>
				<div class='head-passport but-wrap'><div class="pbs_passport_authenticate"><button class="launch"><span>MEMBER</span> SIGN IN</button><div class="messages"></div></div><script language="javascript">var pbs_passport_authenticate_args = {"login_text":"<span>MEMBER<\/span> SIGN IN","render":"all","laas_authenticate_script":"http:\/\/www.pbssocal.org\/pbsoauth\/authenticate\/","loginform":"http:\/\/www.pbssocal.org\/pbsoauth\/loginform\/","joinurl":"http:\/\/www.pbssocal.org\/support\/donate\/","activatelink":"http:\/\/www.pbssocal.org\/pbsoauth\/activate\/","userinfolink":"http:\/\/www.pbssocal.org\/pbsoauth\/userinfo\/","station_call_letters_lc":"koce"} </script></div><div class='head-donate but-wrap'><a href='http://www.pbssocal.org/support/donate/'><button>DONATE <i class='fa fa-heart-o' aria-hidden='true'></i></button></a></div>				
			</div><!-- .head-buttons -->

		</div><!-- .cw -->
		</header><!-- .site-header -->
		
		<div id="content" class="site-content">


<main id="main" class="site-main single-article post cf" role="main">



<article id="post-2333" class="post-2333 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-history tag-military tag-pearl-harbor tag-survivors tag-uss-arizona tag-uss-oklahoma tag-veterans tag-war">
	
	
<header class="entry-header">
<div class='single-article-width'>
<div class='touch-inset'>
	<h1 class="entry-title">Saluting Pearl Harbor Survivors</h1></div>
</div>
</header>


<div class='entry-meta uc cf'>
	<div class='single-article-width'>
	<div class='touch-inset'>
	<div class='meta'>
	BY Heather Toner | Nov. 23, 2016	</div>
	
		<div class='social social-color'><ul class='addthis_toolbox'><li class='facebook fa'><a class='addthis_button_facebook' title='Share on Facebook'><span><i class='fa fa-facebook-square'></i></span></a></li><li class='twitter fa'><a class='addthis_button_twitter' title='Share on Twitter'><span><i class='fa fa-twitter-square'></i></span></a></li><li class='email fa'><a class='addthis_button_email'  title='Share via Email'><span><i class='fa fa-envelope'></i></span></a></li><li class='print fa'><a class='addthis_button_print' title='Print Article'><span><i class='fa fa-print'></i></span></a></li></ul></div>		
		
	</div>
	</div>
</div>

	
	
	<div class="single-article-width entry-content"><div class='touch-inset'>
		<p><img src="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/USS-Oklahoma--1024x576.jpg" alt="USS Oklahoma" width="1024" height="576" class="aligncenter size-large wp-image-2339" srcset="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/USS-Oklahoma--1024x576.jpg 1024w, http://www.pbssocal.org/wp-content/uploads/2016/11/USS-Oklahoma--300x169.jpg 300w, http://www.pbssocal.org/wp-content/uploads/2016/11/USS-Oklahoma--768x432.jpg 768w, http://www.pbssocal.org/wp-content/uploads/2016/11/USS-Oklahoma-.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>This December marks the 75th anniversary of the attack on Pearl Harbor.  Tonight we look back at one of the most horrific events in American history with two programs &#8211; <i><a href="http://www.pbs.org/program/pearl-harbor-uss-oklahoma-final-story/" target="_blank">Pearl Harbor- USS Oklahoma- The Final Story</a></i> and <i><a href="http://www.pbs.org/program/pearl-harbor-into-the-arizona/" target="_blank">Pearl Harbor- Into the Arizona</a></i>. Both take a deeper look at two of the ships that went down during the onslaught. The well known USS Arizona is one of the most sacred war graves known in the world, where over 1,000 men lost their lives. And on the lessor known USS Oklahoma, 429 men perished. Some died instantly while others languished for days trapped under the overturned hull waiting for a rescue that would come too late. Uncover new analysis of the battle and hear first-hand accounts of this infamous day in our history.<br />
<img src="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/USS-Arizona-Memorial-1024x576.jpg" alt="USS Arizona Memorial" width="1024" height="576" class="aligncenter size-large wp-image-2336" srcset="http://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/USS-Arizona-Memorial-1024x576.jpg 1024w, http://www.pbssocal.org/wp-content/uploads/2016/11/USS-Arizona-Memorial-300x169.jpg 300w, http://www.pbssocal.org/wp-content/uploads/2016/11/USS-Arizona-Memorial-768x432.jpg 768w, http://www.pbssocal.org/wp-content/uploads/2016/11/USS-Arizona-Memorial.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Recently, PBS SoCal attended <i>A Salute to 15 Pearl Harbor Survivors</i> in Newport Beach, sponsored by the Navy League of the United States, Orange County Council. There, we had the privilege to sit down with four local Pearl Harbor survivors who shared their memories of that tragic day.  Have a look&#8230;</p>
<p class="embed-youtube"><iframe width="1200" height="675" src="https://www.youtube.com/embed/_-xRYhNksz4?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>To all our veterans and Pearl Harbor survivors, we salute you and thank you for your service.  </p>
		</div>
	</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
</main><!-- .site-main -->


<header class='post-share nocontent cf'>
<div class='single-article-width inner cw'>

	<h3>SHARE THIS ARTICLE</h3>
	
	<ul class='addthis_toolbox'><li class='facebook fa'><a class='addthis_button_facebook' title='Share on Facebook'><span><i class='fa fa-facebook-square'></i></span></a></li><li class='twitter fa'><a class='addthis_button_twitter' title='Share on Twitter'><span><i class='fa fa-twitter-square'></i></span></a></li><li class='email fa'><a class='addthis_button_email'  title='Share via Email'><span><i class='fa fa-envelope'></i></span></a></li></ul>	
</div>
</header>
<div class='top-bot-1em'><div class='ad-wrap nocontent cf'><div id='blog-square' style='height:250px; width:300px;' class='mobile-only'><script>googletag.cmd.push(function() { googletag.display('blog-square'); });</script></div><div id='blog-banner' style='height:90px; width:728px;'  class='no-mobile'><script>googletag.cmd.push(function() { googletag.display('blog-banner'); });</script></div><p><a href='http://www.pbssocal.org/support/underwriting/'>Providing Support for PBS SoCal</a></p></div></div>	<nav class="navigation post-navigation has-both" role="navigation">
	<div class="single-article-width cf">
	<div class="touch-inset">
		<ul class="nav-links cf">
			
			<li class='prev'>
				<div class='label uc'><a href='http://www.pbssocal.org/pbs-socal-food/quick-easy-thanksgiving-recipes/'><i class='fa fa-chevron-circle-left'></i> PREVIOUS</a></div>
				<a href='http://www.pbssocal.org/pbs-socal-food/quick-easy-thanksgiving-recipes/' class='title'>4 Quick and Easy Last-Minute Thanksgiving Recipes</a>
				<div class='meta uc'>Stacy Shaffer |  Nov. 21, 2016</div>
				
			</li>
			<li class='next'>
				<div class='label uc'><a href='http://www.pbssocal.org/holidays/giving-tuesday-best-day-shopping-season/'>NEXT <i class='fa fa-chevron-circle-right'></i></a></div>
				<a href='http://www.pbssocal.org/holidays/giving-tuesday-best-day-shopping-season/' class='title'>Giving Tuesday (The best day of the shopping season)</a>
				<div class='meta uc'>Heather Toner |  Nov. 29, 2016</div>
				
			</li>		</ul><!-- .nav-links -->
		</div>
		</div>
	</nav><!-- .navigation -->
	
</div><!-- .site-content -->

<footer id="colophon" class="site-footer nocontent" role="contentinfo">
	<div class='cw touch-inset'>
	
	<div class='sections cf'>
		
		<!-- 1 -->
		<section class='nocontent'>
			<h4>CONNECT WITH PBS SOCAL</h4>
			<div class='social'>
			<a href="https://www.facebook.com/PBSSoCal/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/pbssocal" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://www.youtube.com/c/pbssocal?sub_confirmation=1" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
			<a href="https://www.instagram.com/pbssocal/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
			<a href="https://go.snapchat.com/add/pbssocal" target="_blank" title="Snapchat"><i class="fa fa-snapchat"></i></a>
			<a href="http://donate.pbssocal.org/site/Survey?ACTION_REQUIRED=URI_ACTION_USER_REQUESTS&SURVEY_ID=1823" title="Newsletters"><i class="fa fa-newspaper-o"></i></a>
			</div>
			<div class='logo no-touch'><a href="http://www.pbssocal.org/" rel="home"><img src="http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/socal-logo-white-tinypng.png" alt="PBS SoCal"/></a></div>

			<div class='copyright'>&copy; 2016 PBS SoCal / KOCE-TV Foundation<br/>
			<a href="http://www.pbssocal.org/about/contact/">Los Angeles</a> | 
			<a href="http://www.pbssocal.org/about/contact/">Century City</a> | 
			<a href="http://www.pbssocal.org/about/contact/">Costa Mesa</a>
			</div>
		</section>
		<!-- end 1 -->
		
		<!-- 2 -->
		<section class='nocontent'>
		
			
		
			<h4><a href="http://www.pbssocal.org/about/">ABOUT PBS SOCAL</a></h4>
	
	
			<div ><ul id="menu-footer-about-pbs-socal" ><li id="menu-item-1550" ><a href="http://www.pbssocal.org/about/history/">History</a></li>
<li id="menu-item-1690" ><a href="http://www.pbssocal.org/about/financials/">Financials</a></li>
<li id="menu-item-1558" ><a href="http://www.pbssocal.org/about/careers/">Careers</a></li>
<li id="menu-item-1689" ><a href="http://www.pbssocal.org/about/pressroom/">Pressroom</a></li>
<li id="menu-item-1557" ><a href="http://www.pbssocal.org/about/faq/">FAQ</a></li>
<li id="menu-item-1835" ><a href="http://www.pbssocal.org/about/productions/">PBS SoCal Productions</a></li>
<li id="menu-item-1692" ><a href="/productions/submissions/">Produce with Us</a></li>
<li id="menu-item-1997" ><a href="http://www.pbssocal.org/about/contact/">Contact Us</a></li>
<li id="menu-item-1562" ><a href="http://www.pbssocal.org/about/privacy-policy/">Privacy Policy</a></li>
</ul></div>	
	
	
			<h4><a href="http://www.pbssocal.org/blog/">BLOG</a></h4>
	
		</section>
		<!-- end 2 -->
		
		<!-- 3 -->
		<section class='nocontent'>
			<!-- <h4><a href="http://www.pbssocal.org/productions/">PBS SoCal PRODUCTIONS</a></h4> -->
		
			<h4><a href="http://www.pbssocal.org/support/">WAYS TO SUPPORT</a></h4>
			<div ><ul id="menu-footer-ways-to-support" ><li id="menu-item-286" ><a href="http://www.pbssocal.org/support/donate/">Donate Now</a></li>
<li id="menu-item-1540" ><a href="http://www.pbssocal.org/support/membership-benefits/">Membership Benefits</a></li>
<li id="menu-item-1541" ><a href="http://www.pbssocal.org/support/matching-gifts/">Matching Gifts</a></li>
<li id="menu-item-1542" ><a href="http://www.pbssocal.org/support/major-giving/">Major Giving</a></li>
<li id="menu-item-1543" ><a href="http://www.pbssocal.org/support/planned-giving/">Planned Giving</a></li>
<li id="menu-item-1545" ><a href="http://www.pbssocal.org/support/foundations/">Foundations</a></li>
<li id="menu-item-1546" ><a href="http://www.pbssocal.org/support/underwriting/">Corporate Underwriting</a></li>
<li id="menu-item-1547" ><a href="http://www.pbssocal.org/support/securities/">Securities</a></li>
<li id="menu-item-1548" ><a href="http://www.pbssocal.org/support/tributes/">Tributes</a></li>
<li id="menu-item-1544" ><a href="http://www.pbssocal.org/support/vehicle-donation/">Vehicle Donation</a></li>
<li id="menu-item-1549" ><a href="http://www.pbssocal.org/support/volunteer/">Volunteer Program</a></li>
</ul></div>	
		</section>
		<!-- end 3 -->
		
	</div>
	

	
	

	
	
	
	
	<div>
</footer><!-- .site-footer -->

		
		
</div><!-- .site -->
</div><!-- #snapwrap -->


<script>window._popup_data = {"ajaxurl":"http:\/\/www.pbssocal.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/history\/pearl-harbor-survivors\/"}};</script><script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/js/js.cookie.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/js/jquery.pids.js?ver=0.1.41'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/snap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/slick.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/jquery.details.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/dragscrollable.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/app/socal-snap-setup.js?ver=1.005'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/app/socal-base.js?ver=1.005'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"1","data_ga_property":"","data_ga_social":"1"};
var addthis_share = {"passthrough":{"twitter":{"via":"pbssocal"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shortners":{"bitly":""}};
/* ]]> */
</script>
<script type='text/javascript' async src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-57edbe9736d0b3d2'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 5/19 queries in 0.016 seconds using memcached
Object Caching 1158/1195 objects using memcached
Content Delivery Network via dj3b4v4vfrnun.cloudfront.net

 Served from: www.pbssocal.org @ 2016-12-22 07:16:01 by W3 Total Cache -->