<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
	<meta name="google-site-verification" content="GC8nv5d9pWkRE9yMDycUmRnC7-b-iW4rKXC4teiUwzc"/>
	<!-- Start SmartBanner configuration -->
	<meta name="smartbanner:title" content="Get the">
	<meta name="smartbanner:author" content="Free PBS App">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is1-ssl.mzstatic.com/image/thumb/Purple113/v4/7b/2a/56/7b2a564c-31b8-383f-84ad-3d2462e0eb28/AppIcon-0-1x_U007emarketing-0-0-85-220-0-7.png/400x400bb.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/841VQlA2JSit3fHDivhUpJZ1wxUQyVUtgwq-gsUNQho0NR0gxkXf6ur2HrughXGcLQQ=s180-rw">
	<meta name="smartbanner:button" content="Download">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/us/app/pbs-video/id398349296?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.pbs.video&hl=en_US">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:close-label" content="Close">
	<meta name="smartbanner:api" content="true">
	<!-- End SmartBanner configuration -->
	<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-WXQ73T':true});</script>	<title>Join Us for Virtual Screenings of &#039;Asian Americans&#039; | PBS SoCal</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pbssocal.org/asian-americans/join-us-virtual-screenings-asian-americans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Join Us for Virtual Screenings of &#039;Asian Americans&#039; | PBS SoCal" />
<meta property="og:description" content="Learn more about how Asian Americans helped shaped the nation in this series of virtual events. Register now." />
<meta property="og:url" content="https://www.pbssocal.org/asian-americans/join-us-virtual-screenings-asian-americans/" />
<meta property="og:site_name" content="PBS SoCal" />
<meta property="article:publisher" content="https://www.facebook.com/PBSSoCal/" />
<meta property="article:section" content="Asian Americans" />
<meta property="article:published_time" content="2020-04-23T20:02:42-07:00" />
<meta property="og:image" content="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2020/04/Production-Still_Japan_Uno-Story.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Learn more about how Asian Americans helped shaped the nation in this series of virtual events. Register now." />
<meta name="twitter:title" content="Join Us for Virtual Screenings of &#039;Asian Americans&#039; | PBS SoCal" />
<meta name="twitter:site" content="@pbssocal" />
<meta name="twitter:image" content="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2020/04/Production-Still_Japan_Uno-Story.jpg" />
<meta name="twitter:creator" content="@ccjao" />
<meta property="DC.date.issued" content="2020-04-23T20:02:42-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="PBS SoCal &raquo; Feed" href="https://www.pbssocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PBS SoCal &raquo; Comments Feed" href="https://www.pbssocal.org/comments/feed/" />

            <!-- Google Tag Manager [gtm-plugin] -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXQ73T');</script>
<!-- End Google Tag Manager [gtm-plugin] -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pbs_passport_css-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/css/passport_styles.css?ver=0.2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='site-main-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/css/main.css?ver=1.3.057' type='text/css' media='all' />
<link rel='stylesheet' id='socal-staff-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/css/socal.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Cabin%3A400%2C500%2C600%2C700%7CMerriweather%3A300%2C400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-lightbox-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/css/simpleLightbox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pbssocal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dj3b4v4vfrnun.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.pbssocal.org/?p=27230' />
<link rel="alternate" type="application/json+oembed" href="https://www.pbssocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pbssocal.org%2Fasian-americans%2Fjoin-us-virtual-screenings-asian-americans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pbssocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pbssocal.org%2Fasian-americans%2Fjoin-us-virtual-screenings-asian-americans%2F&#038;format=xml" />
<script>var wpURL = 'https://www.pbssocal.org/'; var themePath = 'https://www.pbssocal.org/wp-content/themes/pbs-socal/';</script>
	<!-- google ads -->
	
	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
	
	<script>googletag.cmd.push(function() {
	googletag.defineSlot('/36035483/pbs_blogs_300x250', [300, 250], 'blog-square').addService(googletag.pubads());
    googletag.defineSlot('/36035483/pbs_blogs_728x90', [728, 90], 'blog-banner').addService(googletag.pubads());
	googletag.defineSlot('/36035483/pbs_other_300x250', [300, 250], 'generic-square').addService(googletag.pubads());
    googletag.defineSlot('/36035483/pbs_other_728x90', [728, 90], 'generic-banner').addService(googletag.pubads());
	
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	});</script>
	
	
	<!-- END google ads -->
	<link rel="icon" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-270x270.png" />
	<script type="application/ld+json">{"@context": {"@vocab": "http://schema.org/","id":"@id","graph":"@graph","type":"@type"},"graph":[{"type": "TelevisionStation","id":"#PBS-SoCal","name":"PBS SoCal","alternateName":["KOCE-TV","KOCE"],"telephone":"(714) 241-4100","description":"PBS SoCal KOCE is the home to PBS for Greater Los Angeles Area and Southern California. We deliver the full schedule of PBS Programs, plus local programs.","image":{"@id": "#logo"},"logo":{"@id": "#logo"},"geo":{"@type": "GeoCoordinates","latitude":33.6846105,"longitude":-117.88512330000003},"openingHoursSpecification":{"@type": "OpeningHoursSpecification","dayOfWeek":["Monday","Tuesday","Wednesday","Thursday","Friday"],"opens":"08:00","closes":"17:00"},"url":"https://www.pbssocal.org/","sameAs":["https://www.facebook.com/PBSSoCal/","https://twitter.com/pbssocal","https://www.instagram.com/pbssocal/","https://www.youtube.com/c/pbssocal","https://www.flickr.com/photos/pbssocal/","https://www.pinterest.com/pbssocal/","https://www.yelp.com/biz/pbs-socal-costa-mesa"],"address":[{"@type": "PostalAddress","addressLocality":"Costa Mesa","addressRegion":"CA","postalCode":"92626","streetAddress":"3080 Bristol St. #100","addressCountry":"US"}]},{"type": "ImageObject","id":"#logo","name":"PBS SoCal Logo","url":"https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/07/pbs-socal-logo.jpg"}]}</script>
	
	<link rel="apple-touch-icon" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-57x57@1x.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-76x76@1x.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-76x76@2x.png" />
	
</head>

<body class="post-template-default single single-post postid-27230 single-format-standard">
<!-- Google Tag Manager (noscript) [gtm-plugin] -->
<noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-WXQ73T' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<!-- End Google Tag Manager (noscript) [gtm-plugin] -->
<div class='mobile-nav snap-drawers nocontent'>
<div class='snap-drawer snap-drawer-left'>
	<form role="search" method="get" class="search-form" action="https://www.pbssocal.org/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="text" class="search-field" placeholder="Enter keywords..." value="" name="q" />
	</label>
	<button type="submit" class="search-submit"><span>Search</span> <i class="fa fa-search"></i></button>
</form>
	<ul>
	<li><a href="https://www.pbssocal.org/">HOME</a></li>
	</ul>
	<!-- menu coped via js, needs to be empty div -->
	<div id='socalmobilemenu'></div>
</div>


<div class='snap-drawer snap-drawer-right'>
	<!-- menus are copied here with js -->
	<div id='rightsnapmenu'></div>
</div>


</div>

<div id="snapwrap" class="snap-content">
<div id="page" class="site">


		<header id="masthead" class="site-header cf" role="banner">
		<div class='masthead-inner cw touch-inset cf'>
		
		<a href="#" class="menutoggle touch-only" data-type='mobile'><span class="sr-only">Mobile Menu</span><i class="fa fa-bars"></i></a>
		
			<div class="site-header-main">
				<div class="site-branding cf">
					<div class="site-title"><a href="https://www.pbssocal.org/" rel="home"><span class="sr-only">Visit PBSSocal.com</span><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/pbssocal-logo.jpg" alt="PBS SoCal"/></a></div>
				</div><!-- .site-branding -->
									<div class="head-menu no-touch">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-topnav-container"><ul id="menu-topnav" class="primary-menu"><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://www.pbssocal.org/watch-now/">Watch Now</a>
<ul class="sub-menu">
	<li id="menu-item-6226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6226"><a href="/programs">Programs: A-Z</a></li>
	<li id="menu-item-6221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6221"><a href="/video-theme/arts">Arts</a></li>
	<li id="menu-item-6222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6222"><a href="/video-theme/documentary">Documentary</a></li>
	<li id="menu-item-6220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6220"><a href="/video-theme/drama">Drama</a></li>
	<li id="menu-item-6223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6223"><a href="/video-theme/food">Food</a></li>
	<li id="menu-item-12923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12923"><a href="/video-theme/kcet-originals">KCET Originals</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6225"><a href="/video-theme/news-public-affairs">News &#038; Public Affairs</a></li>
	<li id="menu-item-6224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6224"><a href="/video-theme/science-technology">Science &#038; Technology</a></li>
	<li id="menu-item-22007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22007"><a href="/app">PBS App</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.pbssocal.org/schedule/">Schedule</a></li>
<li id="menu-item-7587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7587"><a href="/kids/">Kids</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a href="https://www.pbssocal.org/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-25848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25848"><a href="https://www.pbssocal.org/education/at-home-learning/">At-Home Learning</a></li>
	<li id="menu-item-2520" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2520"><a href="https://www.pbssocal.org/education-topic/parents/">Parents</a></li>
	<li id="menu-item-2521" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2521"><a href="https://www.pbssocal.org/education-topic/teachers/">Teachers</a></li>
	<li id="menu-item-25169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25169"><a href="/education/family-math/">Family Math</a></li>
	<li id="menu-item-24497" class="menu-item menu-item-type-post_type menu-item-object-education menu-item-24497"><a href="https://www.pbssocal.org/education/writers-contest/">PBS KIDS Writers Contest</a></li>
	<li id="menu-item-24612" class="menu-item menu-item-type-post_type menu-item-object-education menu-item-24612"><a href="https://www.pbssocal.org/education/student-reporting-labs/">Student Reporting Labs</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="/events/">Events</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96"><a href="https://www.pbssocal.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-614"><a href="/about/">Who We Are</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837"><a href="/support/">Ways to Support</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.pbssocal.org/about/how-to-find-us/">How to Find Us</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.pbssocal.org/about/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
												<div class='head-search no-touch'><a href="#" class="searchtoggle" title="Toggle Search Form"><span class="sr-only">Search Toggle</span><i class="fa fa-search"></i></a></div>
						<div class='search-bar'><form role="search" method="get" class="search-form" action="https://www.pbssocal.org/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="text" class="search-field" placeholder="Enter keywords..." value="" name="q" />
	</label>
	<button type="submit" class="search-submit"><span>Search</span> <i class="fa fa-search"></i></button>
</form>
</div>
					</div><!-- .site-header-menu -->
					
							</div><!-- .site-header-main -->

			<div class='head-buttons cf'>
				<div class='head-passport but-wrap'><div class="pbs_passport_authenticate"><button class="launch"><span>MEMBER</span> SIGN IN</button><div class="messages"></div></div><script language="javascript">var pbs_passport_authenticate_args = {"login_text":"<span>MEMBER<\/span> SIGN IN","render":"all","laas_authenticate_script":"https:\/\/www.pbssocal.org\/pbsoauth\/authenticate\/","loginform":"https:\/\/www.pbssocal.org\/pbsoauth\/loginform\/","joinurl":"https:\/\/secure3.convio.net\/kocetv\/site\/Donation2?df_id=4423&mfc_pref=T&4423.donation=form1","activatelink":"https:\/\/www.pbssocal.org\/pbsoauth\/activate\/","userinfolink":"https:\/\/www.pbssocal.org\/pbsoauth\/userinfo\/","vppalink":"https:\/\/www.pbssocal.org\/pbsoauth\/vppa\/","station_call_letters_lc":"koce"} </script></div><div class='head-donate but-wrap'><a href='http://www.pbssocal.org/donate/'><button>DONATE <i class='fa fa-heart-o' aria-hidden='true'></i></button></a></div>				
			</div><!-- .head-buttons -->

		</div><!-- .cw -->
		</header><!-- .site-header -->
		
		<div id="content" class="site-content">


<main id="main" class="site-main single-article post cf" role="main">



<article id="post-27230" class="post-27230 post type-post status-publish format-standard has-post-thumbnail hentry category-asian-americans">
	
	
<header class="entry-header">
<div class='single-article-width'>
<div class='touch-inset'>
	<h1 class="entry-title">Join Us for Virtual Screenings of &#8216;Asian Americans&#8217;</h1><div class='teaser'>Learn more about how Asian Americans helped shaped the nation in this series of virtual events. Register now.</div></div>
</div>
</header>


<div class='entry-meta uc cf'>
	<div class='single-article-width'>
	<div class='touch-inset'>
	<div class='meta'>
	Apr. 23, 2020	</div>
	
		<div class='social social-color'><ul class='addthis_toolbox'><li class='facebook fa'><a class='addthis_button_facebook' title='Share on Facebook'><span><i class='fa fa-facebook-square'></i></span></a></li><li class='twitter fa'><a class='addthis_button_twitter' title='Share on Twitter'><span><i class='fa fa-twitter-square'></i></span></a></li><li class='email fa'><a class='addthis_button_email'  title='Share via Email'><span><i class='fa fa-envelope'></i></span></a></li><li class='print fa'><a class='addthis_button_print' title='Print Article'><span><i class='fa fa-print'></i></span></a></li></ul></div>		
		
	</div>
	</div>
</div>

	
	
	<div class="single-article-width entry-content"><div class='touch-inset'>
		<p>In celebration of a groundbreaking new PBS documentary series, &#8220;Asian Americans,&#8221; PBS SoCal and San Francisco&#8217;s KQED are hosting virtual events this May, Asian American Pacific Heritage Month. Join in celebrating the journey of the country&#8217;s fastest-growing demographic.</p>
<p>Mark your calendars!</p>
<div class='shortcode-video cf'><div class="passportcoveplayer" data-window="public" data-media="3036956142"><div class="embed-container video-wrap no-content nocontent"><iframe id="partnerPlayer" marginwidth="0" marginheight="0" scrolling="no" src="//player.pbs.org/widget/partnerplayer/3036956142/?chapterbar=false&endscreen=false" allowfullscreen="" frameborder="0"></iframe></div></div></div>
<p><strong>Tues., April 28 at 6 p.m.: “Asian American Identity and History in California”</strong></p>
<p>Join KQED and PBS SoCal for an online sneak preview of &#8220;Asian Americans.&#8221; Following the preview Michael Isip, KQED President and CEO, will introduce <a href="https://www.kqed.org/author/minakim" target="_blank" rel="noopener noreferrer">Mina Kim</a>, host of KQED’s &#8220;<a href="https://www.kqed.org/forum" target="_blank" rel="noopener noreferrer">Forum</a>,&#8221; who will be joined by <a href="https://www.raceforward.org/about/staff/jeff-chang" target="_blank" rel="noopener noreferrer">Jeff Chang</a><strong>, </strong>Vice President of Race Forward and poet <a href="http://jasonbayani.net/" target="_blank" rel="noopener noreferrer">Jason Bayani</a> to discuss the role of Asian Americans in shaping California’s history and culture. To RSVP and receive a link to the screening on the OVEE platform, click <a href="https://www.eventbrite.com/e/asian-americans-virtual-screening-discussion-registration-102194773318" target="_blank" rel="noopener noreferrer"><strong>here</strong></a><strong>.</strong></p>
<p><strong>Fri., May 1 at 5 p.m.:</strong> <b>The Los Angeles Asian Pacific Film Festival Virtual Showcase</b></p>
<p>The series will also screen as part of a free digital showcase of films and panels to help keep audiences connected during this uncertain time. The online showcase aims to highlight artists whose stories are critical at this moment in dealing with the COVID-19 pandemic, and will begin May 1 and run through May 28 as part of the Asian Pacific American Heritage Month. The LAAPFF virtual showcase will launch May 1st with its Opening Day Film — a premiere sneak preview of Episodes 3 and 4 of  &#8220;Asian Americans.&#8221; Both episodes will be available from 8 a.m. PST to 8 p.m. PST in the LAAPFF virtual showcase for personal viewing. Then at 5 p.m. PST/8 p.m. EST, a special online Q&amp;A with the filmmakers and special guests will take place to discuss the film and current issues. For additional details, please click <a href="https://festival.vcmedia.org/2020/">here</a>.</p>
<p><strong>Tues., May 5 at 6 p.m.: “</strong><strong>Evolution of the Asian American Voice”</strong></p>
<p>Representations of Asian Americans in pop culture have a history of racist stereotypes and one-dimensional depictions. Join PBS SoCal and KQED to watch clips from the new PBS series &#8220;Asian Americans&#8221; followed by a discussion featuring episode producer <a href="http://sleochiang.com/" target="_blank" rel="noopener noreferrer">S. Leo Chiang</a> and sociologist <a href="http://www.nancywyuen.com/" target="_blank" rel="noopener noreferrer">Nancy Wang Yuen</a>, moderated by Rosey Alvero, host of KCET’s series <a href="https://www.kcet.org/shows/socal-wanderer" target="_blank" rel="noopener noreferrer">SoCal Wanderer</a>, which explores California’s hidden gems. This conversation will look at the history of Asian American representation in pop culture and media. Additionally, the panelists will discuss how Asian Americans have fought against these depictions to craft their own narratives and define a complex Asian American identity. To RSVP and receive a link to the screening on the OVEE platform, click <a href="https://www.eventbrite.com/e/asian-americans-evolution-of-the-asian-american-voice-registration-103013147096?aff=ebdssbonlinesearch"><strong>here</strong></a><strong>.</strong></p>
		</div>
	</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
</main><!-- .site-main -->


<header class='post-share nocontent cf'>
<div class='single-article-width inner cw'>

	<h3>SHARE THIS ARTICLE</h3>
	
	<ul class='addthis_toolbox'><li class='facebook fa'><a class='addthis_button_facebook' title='Share on Facebook'><span><i class='fa fa-facebook-square'></i></span></a></li><li class='twitter fa'><a class='addthis_button_twitter' title='Share on Twitter'><span><i class='fa fa-twitter-square'></i></span></a></li><li class='email fa'><a class='addthis_button_email'  title='Share via Email'><span><i class='fa fa-envelope'></i></span></a></li></ul>	
</div>
</header>
<div class='top-bot-1em'><div class='ad-wrap nocontent cf'><div id='blog-square' style='height:250px; width:300px;' class='mobile-only'><script>googletag.cmd.push(function() { googletag.display('blog-square'); });</script></div><div id='blog-banner' style='height:90px; width:728px;'  class='no-mobile'><script>googletag.cmd.push(function() { googletag.display('blog-banner'); });</script></div><p><a href='https://www.pbssocal.org/support/underwriting/'>Providing Support for PBS SoCal</a></p></div></div>	<nav class="navigation post-navigation " role="navigation">
	<div class="single-article-width cf">
	<div class="touch-inset">
		<ul class="nav-links cf">
			
			<li class='prev'>
				<div class='label uc'><a href='https://www.pbssocal.org/asian-americans/episode-guide-asian-americans/'><i class='fa fa-chevron-circle-left'></i> PREVIOUS</a></div>
				<a href='https://www.pbssocal.org/asian-americans/episode-guide-asian-americans/' class='title'>An Episode Guide to 'Asian Americans'</a>
				<div class='meta uc'>Carren Jao |  Apr. 23, 2020</div>
				
			</li>		</ul><!-- .nav-links -->
		</div>
		</div>
	</nav><!-- .navigation -->
	
</div><!-- .site-content -->
<section>
	<div class="bk-grey p4em">
		<div class="seven-logo-container">
			<div class="seven-logos">
			<p><a href="/app/" class="no-underline footer-app-text-track"><span class="get-the-free">GET THE FREE</span><br/><span class="pbs-app-text">PBS APP</span></a></p>
			</div>
			<div class="seven-logos"><a href="https://itunes.apple.com/us/app/pbs-video/id398349296?mt=8" class="footer-apple-store-track"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/apple-app-f.jpg" alt="app-store-logo"></a></div>
			<div class="seven-logos google-play"><a href="https://play.google.com/store/apps/details?id=com.pbs.video" class="footer-google-play-track"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/google-f.jpg" alt="google-play-logo"></a></div>
			<div class="seven-logos roku-logo"><a href="/app/roku" class="footer-roku-store-track"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/roku-f.jpg" alt="roku-logo"></a></div>
			<div class="seven-logos fire-tv-logo"><a href="/app/amazon-fire" class="footer-amazon-fire-track"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2019/03/logo-fire-tv.png" alt="fire-tv-logo"></a></div>
			<div class="seven-logos apple-tv-logo"><a href="/app/apple-tv" class="footer-apple-tv-track"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/apple-tv-f.jpg" alt="apple-tv-logo"></a></div>
			<div class="seven-logos android-tv-logo"><a href="/app/android-tv" class="footer-android-tv-track"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2019/03/logo-android-tv.png" alt="android-tv-logo"></a></div>
			<div class="seven-logos samsung-smart-tv-logo"><a href="/app/samsung-smart-tv/" class="footer-samsung-smart-tv-track"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/logo-samsungSmartTV-white.png" alt="samsung-smart-tv-logo"></a></div>
		</div>
	</div>
</section>
<footer id="colophon" class="site-footer nocontent" role="contentinfo">
	<div class='cw touch-inset'>
	
	<div class='sections cf'>
		
		<!-- 1 -->

		<section class='nocontent'>
			<h4>CONNECT WITH PBS SOCAL</h4>
			<div class='social'>
			<a href="https://www.facebook.com/PBSSoCal/" target="_blank" title="Facebook" id="facebook"><span class="sr-only">PBS SoCal Facebook</span><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/pbssocal" target="_blank" title="Twitter" id="twitter"><span class="sr-only">PBS SoCal Twitter</span><i class="fa fa-twitter"></i></a>
			<a href="https://www.youtube.com/c/pbssocal?sub_confirmation=1" target="_blank" title="YouTube" id="youtube"><span class="sr-only">PBS SoCal YouTube</span><i class="fa fa-youtube"></i></a>
			<a href="https://www.instagram.com/pbssocal/" target="_blank" title="Instagram" id="instagram"><span class="sr-only">PBS SoCal Instagram</span><i class="fa fa-instagram"></i></a>
			<a href="http://donate.pbssocal.org/site/Survey?ACTION_REQUIRED=URI_ACTION_USER_REQUESTS&SURVEY_ID=1823" title="Newsletters" id="newsletters"><span class="sr-only">PBS SoCal Newsletter</span><i class="fa fa-newspaper-o"></i></a>
			</div>
			<div class='logo no-touch'><a href="https://www.pbssocal.org/" rel="home"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/socal-logo-white-tinypng.png" alt="PBS SoCal"/></a></div>

			<div class='copyright'>&copy; 2020 Public Media Group of Southern California<br>
			<a href="https://www.pbssocal.org/about/contact/">Burbank</a> | 
			<a href="https://www.pbssocal.org/about/contact/">Costa Mesa</a>
			<br><br>
			Public Media Group of Southern California is a 501(c)(3) nonprofit organization.<br>
			Tax ID: 95-2211661
			</div>
		</section>
		<!-- end 1 -->
		
		<!-- 2 -->
		<section class='nocontent'>
		
			
		
			<h4 class="classer footser bottomer"><a href="https://www.pbssocal.org/about/">ABOUT PBS SOCAL</a></h4>
	
	
			<div ><ul id="menu-footer-column-1" ><li id="menu-item-1550" ><a href="https://www.pbssocal.org/about/history/">History</a></li>
<li id="menu-item-1690" ><a href="https://www.pbssocal.org/about/financials/">Financials</a></li>
<li id="menu-item-1558" ><a href="https://www.pbssocal.org/about/careers/">Careers</a></li>
<li id="menu-item-1689" ><a href="https://www.pbssocal.org/about/pressroom/">Pressroom</a></li>
<li id="menu-item-1557" ><a href="https://www.pbssocal.org/about/faq/">FAQ</a></li>
<li id="menu-item-1835" ><a href="https://www.pbssocal.org/about/productions/">PBS SoCal Productions</a></li>
<li id="menu-item-1692" ><a href="/productions/submissions/">Produce with Us</a></li>
<li id="menu-item-1997" ><a href="https://www.pbssocal.org/about/contact/">Contact Us</a></li>
<li id="menu-item-1562" ><a href="https://www.pbssocal.org/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8300" ><a href="https://www.pbssocal.org/about/terms-of-use/">Terms of Use</a></li>
</ul></div>	
	
	
			<h4><a href="https://www.pbssocal.org/blog/">BLOG</a></h4>
	
		</section>
		<!-- end 2 -->
		
		<!-- 3 -->
		<section class='nocontent'>
			<!-- <h4><a href="https://www.pbssocal.org/productions/">PBS SoCal PRODUCTIONS</a></h4> -->
		
			<h4><a href="https://www.pbssocal.org/support/">WAYS TO SUPPORT</a></h4>
			<div ><ul id="menu-footer-column-2" ><li id="menu-item-286" ><a href="https://www.pbssocal.org/support/donate/">Donate Now</a></li>
<li id="menu-item-1540" ><a href="https://www.pbssocal.org/support/membership-benefits/">Membership Benefits</a></li>
<li id="menu-item-1541" ><a href="https://www.pbssocal.org/support/matching-gifts/">Matching Gifts</a></li>
<li id="menu-item-1542" ><a href="https://www.pbssocal.org/support/major-giving/">Major Giving</a></li>
<li id="menu-item-13910" ><a href="https://pbssocal.myplannedgift.org/">Planned Giving</a></li>
<li id="menu-item-1545" ><a href="https://www.pbssocal.org/support/foundations/">Foundations</a></li>
<li id="menu-item-1546" ><a href="https://www.pbssocal.org/support/underwriting/">Corporate Sponsorship</a></li>
<li id="menu-item-1547" ><a href="https://www.pbssocal.org/support/securities/">Securities</a></li>
<li id="menu-item-1548" ><a href="https://www.pbssocal.org/support/tributes/">Tributes</a></li>
<li id="menu-item-25398" ><a href="https://careasy.org/nonprofit/PBS-SoCal">Vehicle Donation</a></li>
<li id="menu-item-1549" ><a href="https://www.pbssocal.org/support/volunteer/">Volunteer Program</a></li>
</ul></div>	
		</section>
		<!-- end 3 -->
		
	</div>
	

	
	

	
	
	
	
	<div>
</footer><!-- .site-footer -->

		
		
</div><!-- .site -->
</div><!-- #snapwrap -->


<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/js/js.cookie.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/js/jquery.pids.js?ver=0.2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wnetVU = {"home":"https:\/\/www.pbssocal.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wnet-video-utilities/libs/js/wnet-video-utilities-public.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/snap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/slick.min.js?ver=1.000'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/simpleLightbox.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/smartbanner.min.js?ver=1.000'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/jquery.details.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/dragscrollable.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/app/socal-snap-setup.js?ver=1.005'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/app/socal-base.js?ver=1.013'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_share = {"passthrough":{"twitter":{"via":"pbssocal"}}};
/* ]]> */
</script>
<script type='text/javascript'>
var addthis_config = {"data_track_addressbar":false,"data_track_clickback":false,"data_ga_property":"","data_ga_social":true};
</script>
<script type='text/javascript' async src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-57edbe9736d0b3d2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1596/1618 objects using memcached
Page Caching using memcached
Content Delivery Network via dj3b4v4vfrnun.cloudfront.net
Database Caching 5/14 queries in 0.004 seconds using memcached

 Served from: www.pbssocal.org @ 2020-04-23 20:28:58 by W3 Total Cache -->