<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
	<meta name="google-site-verification" content="GC8nv5d9pWkRE9yMDycUmRnC7-b-iW4rKXC4teiUwzc"/>
	<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-WXQ73T':true});</script>	<title>PBS SoCal KIDS Celebrates Halloween! | PBS SoCal</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pbssocal.org/pbssocal-kids/pbs-kids-halloween-preview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PBS SoCal KIDS Celebrates Halloween! | PBS SoCal" />
<meta property="og:description" content="Halloween is just about here, and surely your little ones are in the spirit of the holiday. This weekend, and early next week (through Halloween Day) PBS KIDS will feature some holiday-specific programming that they won’t want to miss!" />
<meta property="og:url" content="https://www.pbssocal.org/pbssocal-kids/pbs-kids-halloween-preview/" />
<meta property="og:site_name" content="PBS SoCal" />
<meta property="article:publisher" content="https://www.facebook.com/PBSSoCal/" />
<meta property="article:section" content="PBS SoCal KIDS" />
<meta property="article:published_time" content="2018-10-26T15:53:27-07:00" />
<meta property="article:modified_time" content="2018-10-27T07:17:44-07:00" />
<meta property="og:updated_time" content="2018-10-27T07:17:44-07:00" />
<meta property="og:image" content="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/Halloween.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Halloween is just about here, and surely your little ones are in the spirit of the holiday. PBS KIDS has #MustWatch Halloween-specific programs!" />
<meta name="twitter:title" content="PBS SoCal KIDS Celebrates Halloween! | PBS SoCal" />
<meta name="twitter:site" content="@pbssocal" />
<meta name="twitter:image" content="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/Halloween.jpg" />
<meta name="twitter:creator" content="@pbssocal" />
<meta property="DC.date.issued" content="2018-10-26T15:53:27-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="PBS SoCal &raquo; Feed" href="https://www.pbssocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PBS SoCal &raquo; Comments Feed" href="https://www.pbssocal.org/comments/feed/" />
<link rel='stylesheet' id='pbs_passport_css-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/css/passport_styles.css?ver=0.2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='site-main-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/css/main.css?ver=1.3.009' type='text/css' media='all' />
<link rel='stylesheet' id='socal-staff-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/css/socal.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Cabin%3A400%2C500%2C600%2C700%7CMerriweather%3A300%2C400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pbssocal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dj3b4v4vfrnun.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.pbssocal.org/?p=11470' />
<link rel="alternate" type="application/json+oembed" href="https://www.pbssocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pbssocal.org%2Fpbssocal-kids%2Fpbs-kids-halloween-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pbssocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pbssocal.org%2Fpbssocal-kids%2Fpbs-kids-halloween-preview%2F&#038;format=xml" />
<!-- GTM:HEAD --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXQ73T');</script><script>var wpURL = 'https://www.pbssocal.org/'; var themePath = 'https://www.pbssocal.org/wp-content/themes/pbs-socal/';</script>
	<!-- google ads -->
	
	<script>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();</script>
	
	<script>googletag.cmd.push(function() {
	googletag.defineSlot('/36035483/pbs_blogs_300x250', [300, 250], 'blog-square').addService(googletag.pubads());
    googletag.defineSlot('/36035483/pbs_blogs_728x90', [728, 90], 'blog-banner').addService(googletag.pubads());
	googletag.defineSlot('/36035483/pbs_other_300x250', [300, 250], 'generic-square').addService(googletag.pubads());
    googletag.defineSlot('/36035483/pbs_other_728x90', [728, 90], 'generic-banner').addService(googletag.pubads());
	
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
	});</script>
	
	
	<!-- END google ads -->
	<link rel="icon" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2016/11/cropped-pbs-logo-head-transparent-270x270.png" />
	<script type="application/ld+json">{"@context": {"@vocab": "http://schema.org/","id":"@id","graph":"@graph","type":"@type"},"graph":[{"type": "TelevisionStation","id":"#PBS-SoCal","name":"PBS SoCal","alternateName":["KOCE-TV","KOCE"],"telephone":"(714) 241-4100","description":"PBS SoCal KOCE is the home to PBS for Greater Los Angeles Area and Southern California. We deliver the full schedule of PBS Programs, plus local programs.","image":{"@id": "#logo"},"logo":{"@id": "#logo"},"geo":{"@type": "GeoCoordinates","latitude":33.6846105,"longitude":-117.88512330000003},"openingHoursSpecification":{"@type": "OpeningHoursSpecification","dayOfWeek":["Monday","Tuesday","Wednesday","Thursday","Friday"],"opens":"08:00","closes":"17:00"},"url":"https://www.pbssocal.org/","sameAs":["https://www.facebook.com/PBSSoCal/","https://twitter.com/pbssocal","https://www.instagram.com/pbssocal/","https://www.youtube.com/c/pbssocal","https://www.flickr.com/photos/pbssocal/","https://www.pinterest.com/pbssocal/","https://www.yelp.com/biz/pbs-socal-costa-mesa"],"address":[{"@type": "PostalAddress","addressLocality":"Costa Mesa","addressRegion":"CA","postalCode":"92626","streetAddress":"3080 Bristol St. #100","addressCountry":"US"}]},{"type": "ImageObject","id":"#logo","name":"PBS SoCal Logo","url":"https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/07/pbs-socal-logo.jpg"}]}</script>
	
	<link rel="apple-touch-icon" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-57x57@1x.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-76x76@1x.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/ios/Icon-App-76x76@2x.png" />
	
</head>

<body class="post-template-default single single-post postid-11470 single-format-standard">
<!-- GTM:BODY --><noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-WXQ73T' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<div class='mobile-nav snap-drawers nocontent'>
<div class='snap-drawer snap-drawer-left'>
	<form role="search" method="get" class="search-form" action="https://www.pbssocal.org/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="text" class="search-field" placeholder="Enter keywords..." value="" name="q" />
	</label>
	<button type="submit" class="search-submit"><span>Search</span> <i class="fa fa-search"></i></button>
</form>
	<ul>
	<li><a href="https://www.pbssocal.org/">HOME</a></li>
	</ul>
	<!-- menu coped via js, needs to be empty div -->
	<div id='socalmobilemenu'></div>
</div>


<div class='snap-drawer snap-drawer-right'>
	<!-- menus are copied here with js -->
	<div id='rightsnapmenu'></div>
</div>


</div>

<div id="snapwrap" class="snap-content">
<div id="page" class="site">


		<header id="masthead" class="site-header cf" role="banner">
		<div class='masthead-inner cw touch-inset cf'>
		
		<a href="#" class="menutoggle touch-only" data-type='mobile'><i class="fa fa-bars"></i></a>
		
			<div class="site-header-main">
				<div class="site-branding cf">
					<div class="site-title"><a href="https://www.pbssocal.org/" rel="home"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/pbssocal-animated-logo.gif" alt="PBS SoCal"/></a></div>
				</div><!-- .site-branding -->
									<div class="head-menu no-touch">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-topnav-container"><ul id="menu-topnav" class="primary-menu"><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://www.pbssocal.org/watch-now/">Watch Now</a>
<ul class="sub-menu">
	<li id="menu-item-6226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6226"><a href="/programs">Programs: A-Z</a></li>
	<li id="menu-item-6221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6221"><a href="/video-theme/arts">Arts</a></li>
	<li id="menu-item-6222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6222"><a href="/video-theme/documentary">Documentary</a></li>
	<li id="menu-item-6220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6220"><a href="/video-theme/drama">Drama</a></li>
	<li id="menu-item-6223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6223"><a href="/video-theme/food">Food</a></li>
	<li id="menu-item-6225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6225"><a href="/video-theme/news-public-affairs">News &#038; Public Affairs</a></li>
	<li id="menu-item-6224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6224"><a href="/video-theme/science-technology">Science &#038; Technology</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.pbssocal.org/schedule/">Schedule</a></li>
<li id="menu-item-7587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7587"><a href="/kids/">Kids</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127"><a href="https://www.pbssocal.org/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-2520" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2520"><a href="https://www.pbssocal.org/education-topic/parents/">Parents</a></li>
	<li id="menu-item-2521" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2521"><a href="https://www.pbssocal.org/education-topic/teachers/">Teachers</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="/events/">Events</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96"><a href="https://www.pbssocal.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-614"><a href="/about/">Who We Are</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-837"><a href="/support/">Ways to Support</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.pbssocal.org/about/how-to-find-us/">How to Find Us</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://www.pbssocal.org/about/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
												<div class='head-search no-touch'><a href="#" class="searchtoggle" title="Toggle Search Form"><i class="fa fa-search"></i></a></div>
						<div class='search-bar'><form role="search" method="get" class="search-form" action="https://www.pbssocal.org/search-results/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="text" class="search-field" placeholder="Enter keywords..." value="" name="q" />
	</label>
	<button type="submit" class="search-submit"><span>Search</span> <i class="fa fa-search"></i></button>
</form>
</div>
					</div><!-- .site-header-menu -->
					
							</div><!-- .site-header-main -->

			<div class='head-buttons cf'>
				<div class='head-passport but-wrap'><div class="pbs_passport_authenticate"><button class="launch"><span>MEMBER</span> SIGN IN</button><div class="messages"></div></div><script language="javascript">var pbs_passport_authenticate_args = {"login_text":"<span>MEMBER<\/span> SIGN IN","render":"all","laas_authenticate_script":"https:\/\/www.pbssocal.org\/pbsoauth\/authenticate\/","loginform":"https:\/\/www.pbssocal.org\/pbsoauth\/loginform\/","joinurl":"http:\/\/donate.pbssocal.org\/site\/Donation2?3421.donation=form1&df_id=3421&mfc_pref=T&s_src=ASG179960606","activatelink":"https:\/\/www.pbssocal.org\/pbsoauth\/activate\/","userinfolink":"https:\/\/www.pbssocal.org\/pbsoauth\/userinfo\/","vppalink":"https:\/\/www.pbssocal.org\/pbsoauth\/vppa\/","station_call_letters_lc":"koce"} </script></div><div class='head-donate but-wrap'><a href='http://www.pbssocal.org/donate/'><button>DONATE <i class='fa fa-heart-o' aria-hidden='true'></i></button></a></div>				
			</div><!-- .head-buttons -->

		</div><!-- .cw -->
		</header><!-- .site-header -->
		
		<div id="content" class="site-content">


<main id="main" class="site-main single-article post cf" role="main">



<article id="post-11470" class="post-11470 post type-post status-publish format-standard has-post-thumbnail hentry category-pbssocal-kids">
	
	
<header class="entry-header">
<div class='single-article-width'>
<div class='touch-inset'>
	<h1 class="entry-title">PBS SoCal KIDS Celebrates Halloween!</h1></div>
</div>
</header>


<div class='entry-meta uc cf'>
	<div class='single-article-width'>
	<div class='touch-inset'>
	<div class='meta'>
	BY Lauren | Oct. 26, 2018	</div>
	
		<div class='social social-color'><ul class='addthis_toolbox'><li class='facebook fa'><a class='addthis_button_facebook' title='Share on Facebook'><span><i class='fa fa-facebook-square'></i></span></a></li><li class='twitter fa'><a class='addthis_button_twitter' title='Share on Twitter'><span><i class='fa fa-twitter-square'></i></span></a></li><li class='email fa'><a class='addthis_button_email'  title='Share via Email'><span><i class='fa fa-envelope'></i></span></a></li><li class='print fa'><a class='addthis_button_print' title='Print Article'><span><i class='fa fa-print'></i></span></a></li></ul></div>		
		
	</div>
	</div>
</div>

	
	
	<div class="single-article-width entry-content"><div class='touch-inset'>
		<div class="video-wrap">
<iframe src="https://www.youtube.com/embed/ONT_iWAP9G0" width="100%" height="" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div>
<p>Halloween is just about here, and surely your little ones are in the spirit of the holiday. This weekend, and early next week (through Halloween Day) PBS SoCal KIDS will feature some holiday-specific programming that they won’t want to miss!</p>
<ul>
<li>Wild Kratts, <i>Creepy Creatures**</i>, <a href="https://www.pbssocal.org/schedule/?program=24430">Air dates/times</a></li>
<li>Ready Jet Go!, <i>That’s One Gigantic Pumpkin</i>, <a href="https://www.pbssocal.org/schedule/?program=17574">Air dates/times</a></li>
<li>Pinkalicious &#038; Peterrific, <i>Code Orange</i> and <i>Berry Scary</i>, <a href="https://www.pbssocal.org/schedule/?search=Pinkalicious">Air dates/times</a></li>
<li><i>Arthur and the Haunted Tree House</i>, <a href="https://www.pbssocal.org/schedule/?program=21720">Air dates/times</a></li>
<li><i>Curious George: A Halloween Boo Fest</i>, <a href="https://www.pbssocal.org/schedule/?program=16117">Air dates/times</a></li>
<li><i>The Cat in the Hat Knows a Lot About Halloween!</i>, <a href="https://www.pbssocal.org/schedule/?program=17994">Air dates/times</a></li>
</ul>
<p>&nbsp;<br />
&nbsp;</p>
<p><b>**If your child really loved <i>Creepy Creatures</i>, here are a few opportunities for them to engage further with the program!</b></p>
<ul>
<li>Create a <a href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/Wild-Kratts-bat-mask.pdf">Vampire Bat</a> or <a href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/Wild-Kratts-spider-mask.pdf">Tarantula</a> mask. </li>
<li>Enjoy <a href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/Wild-Kratts_Creepy-Creatures_Halloween_Activity-Sheet.pdf">a spooky scavenger hunt</a>.</li>
<li>Learn more about the <a href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/Wild-KRatts_Creepy-Creatures_creature-card.pdf">Creepy Creatures</a>.</li>
<li>Or, draw your own <a href="https://dj3b4v4vfrnun.cloudfront.net/wp-content/uploads/2018/10/Wild-Kratts_Creepy-Creatures_Creature_Activity-Sheet.pdf">creepy creatures &#8230; costume</a>.</li>
</ul>
		</div>
	</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
</main><!-- .site-main -->


<header class='post-share nocontent cf'>
<div class='single-article-width inner cw'>

	<h3>SHARE THIS ARTICLE</h3>
	
	<ul class='addthis_toolbox'><li class='facebook fa'><a class='addthis_button_facebook' title='Share on Facebook'><span><i class='fa fa-facebook-square'></i></span></a></li><li class='twitter fa'><a class='addthis_button_twitter' title='Share on Twitter'><span><i class='fa fa-twitter-square'></i></span></a></li><li class='email fa'><a class='addthis_button_email'  title='Share via Email'><span><i class='fa fa-envelope'></i></span></a></li></ul>	
</div>
</header>
<div class='top-bot-1em'><div class='ad-wrap nocontent cf'><div id='blog-square' style='height:250px; width:300px;' class='mobile-only'><script>googletag.cmd.push(function() { googletag.display('blog-square'); });</script></div><div id='blog-banner' style='height:90px; width:728px;'  class='no-mobile'><script>googletag.cmd.push(function() { googletag.display('blog-banner'); });</script></div><p><a href='https://www.pbssocal.org/support/underwriting/'>Providing Support for PBS SoCal</a></p></div></div>	<nav class="navigation post-navigation " role="navigation">
	<div class="single-article-width cf">
	<div class="touch-inset">
		<ul class="nav-links cf">
			
			<li class='prev'>
				<div class='label uc'><a href='https://www.pbssocal.org/pbssocal-kids/pbs-kids-lets-go-luna-preview/'><i class='fa fa-chevron-circle-left'></i> PREVIOUS</a></div>
				<a href='https://www.pbssocal.org/pbssocal-kids/pbs-kids-lets-go-luna-preview/' class='title'>PBS KIDS: Let's Go Luna! - Preview</a>
				<div class='meta uc'> Oct. 25, 2018</div>
				
			</li>		</ul><!-- .nav-links -->
		</div>
		</div>
	</nav><!-- .navigation -->
	
</div><!-- .site-content -->

<footer id="colophon" class="site-footer nocontent" role="contentinfo">
	<div class='cw touch-inset'>
	
	<div class='sections cf'>
		
		<!-- 1 -->
		<section class='nocontent'>
			<h4>CONNECT WITH PBS SOCAL</h4>
			<div class='social'>
			<a href="https://www.facebook.com/PBSSoCal/" target="_blank" title="Facebook" id="facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/pbssocal" target="_blank" title="Twitter" id="twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://www.youtube.com/c/pbssocal?sub_confirmation=1" target="_blank" title="YouTube" id="youtube"><i class="fa fa-youtube"></i></a>
			<a href="https://www.instagram.com/pbssocal/" target="_blank" title="Instagram" id="instagram"><i class="fa fa-instagram"></i></a>
			<a href="https://go.snapchat.com/add/pbssocal" target="_blank" title="Snapchat" id="snapchat"><i class="fa fa-snapchat"></i></a>
			<a href="http://donate.pbssocal.org/site/Survey?ACTION_REQUIRED=URI_ACTION_USER_REQUESTS&SURVEY_ID=1823" title="Newsletters" id="newsletters"><i class="fa fa-newspaper-o"></i></a>
			</div>
			<div class='logo no-touch'><a href="https://www.pbssocal.org/" rel="home"><img src="https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/images/socal-logo-white-tinypng.png" alt="PBS SoCal"/></a></div>

			<div class='copyright'>&copy; 2018 PBS SoCal / KOCE-TV Foundation<br/>
			<a href="https://www.pbssocal.org/about/contact/">Los Angeles</a> | 
			<a href="https://www.pbssocal.org/about/contact/">Century City</a> | 
			<a href="https://www.pbssocal.org/about/contact/">Costa Mesa</a>
			</div>
		</section>
		<!-- end 1 -->
		
		<!-- 2 -->
		<section class='nocontent'>
		
			
		
			<h4 class="classer footser bottomer"><a href="https://www.pbssocal.org/about/">ABOUT PBS SOCAL</a></h4>
	
	
			<div ><ul id="menu-footer-column-1" ><li id="menu-item-1550" ><a href="https://www.pbssocal.org/about/history/">History</a></li>
<li id="menu-item-1690" ><a href="https://www.pbssocal.org/about/financials/">Financials</a></li>
<li id="menu-item-1558" ><a href="https://www.pbssocal.org/about/careers/">Careers</a></li>
<li id="menu-item-1689" ><a href="https://www.pbssocal.org/about/pressroom/">Pressroom</a></li>
<li id="menu-item-1557" ><a href="https://www.pbssocal.org/about/faq/">FAQ</a></li>
<li id="menu-item-1835" ><a href="https://www.pbssocal.org/about/productions/">PBS SoCal Productions</a></li>
<li id="menu-item-1692" ><a href="/productions/submissions/">Produce with Us</a></li>
<li id="menu-item-1997" ><a href="https://www.pbssocal.org/about/contact/">Contact Us</a></li>
<li id="menu-item-1562" ><a href="https://www.pbssocal.org/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8300" ><a href="https://www.pbssocal.org/about/terms-of-use/">Terms of Use</a></li>
</ul></div>	
	
	
			<h4><a href="https://www.pbssocal.org/blog/">BLOG</a></h4>
	
		</section>
		<!-- end 2 -->
		
		<!-- 3 -->
		<section class='nocontent'>
			<!-- <h4><a href="https://www.pbssocal.org/productions/">PBS SoCal PRODUCTIONS</a></h4> -->
		
			<h4><a href="https://www.pbssocal.org/support/">WAYS TO SUPPORT</a></h4>
			<div ><ul id="menu-footer-ways-to-support" ><li id="menu-item-286" ><a href="https://www.pbssocal.org/support/donate/">Donate Now</a></li>
<li id="menu-item-1540" ><a href="https://www.pbssocal.org/support/membership-benefits/">Membership Benefits</a></li>
<li id="menu-item-1541" ><a href="https://www.pbssocal.org/support/matching-gifts/">Matching Gifts</a></li>
<li id="menu-item-1542" ><a href="https://www.pbssocal.org/support/major-giving/">Major Giving</a></li>
<li id="menu-item-1543" ><a href="https://www.pbssocal.org/support/planned-giving/">Planned Giving</a></li>
<li id="menu-item-1545" ><a href="https://www.pbssocal.org/support/foundations/">Foundations</a></li>
<li id="menu-item-1546" ><a href="https://www.pbssocal.org/support/underwriting/">Corporate Underwriting</a></li>
<li id="menu-item-1547" ><a href="https://www.pbssocal.org/support/securities/">Securities</a></li>
<li id="menu-item-1548" ><a href="https://www.pbssocal.org/support/tributes/">Tributes</a></li>
<li id="menu-item-1544" ><a href="https://www.pbssocal.org/support/vehicle-donation/">Vehicle Donation</a></li>
<li id="menu-item-1549" ><a href="https://www.pbssocal.org/support/volunteer/">Volunteer Program</a></li>
</ul></div>	
		</section>
		<!-- end 3 -->
		
	</div>
	

	
	

	
	
	
	
	<div>
</footer><!-- .site-footer -->

		
		
</div><!-- .site -->
</div><!-- #snapwrap -->


<script>window._popup_data = {"ajaxurl":"https:\/\/www.pbssocal.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/pbssocal-kids\/pbs-kids-halloween-preview\/"}};</script><script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/js/js.cookie.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/pbs-passport-authenticate/assets/js/jquery.pids.js?ver=0.2.5.2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/snap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/jquery.details.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/libs/dragscrollable.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/app/socal-snap-setup.js?ver=1.005'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/themes/pbs-socal/libs/js/app/socal-base.js?ver=1.007'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addthis_config = {"data_track_addressbar":"","data_track_clickback":"1","data_ga_property":"","data_ga_social":"1"};
var addthis_share = {"passthrough":{"twitter":{"via":"pbssocal"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shortners":{"bitly":""}};
/* ]]> */
</script>
<script type='text/javascript' async src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-57edbe9736d0b3d2'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dj3b4v4vfrnun.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1293/1318 objects using memcached
Page Caching using memcached
Content Delivery Network via dj3b4v4vfrnun.cloudfront.net
Database Caching 4/9 queries in 0.002 seconds using memcached

 Served from: www.pbssocal.org @ 2018-10-27 07:20:15 by W3 Total Cache -->